Expecting Rain
https://www.expectingrain.com/discussions/

Secure site
https://www.expectingrain.com/discussions/viewtopic.php?f=23&t=93188
Page 1 of 1

Author:  Karl Erik [ Wed February 28th, 2018, 07:14 GMT ]
Post subject:  Secure site

You will now notice that the site is secure. The padlock and the https in the address line signify that there is no insecure content on the web page you are viewing.

I have weeded out a few errors to achieve this. If you hit upon others, please let me know.

ke

Author:  charlesdarwin [ Wed February 28th, 2018, 12:37 GMT ]
Post subject:  Re: Secure site

Thanks for this, ke.

Author:  littlemaggie [ Wed February 28th, 2018, 12:46 GMT ]
Post subject:  Re: Secure site

I've been feeling quite insecure lately. This is a great help.

Author:  kuddukan [ Thu March 15th, 2018, 19:39 GMT ]
Post subject:  Re: Secure site

Is it possible the login issues with the site are related to the changes made here?

Author:  Karl Erik [ Thu March 15th, 2018, 20:31 GMT ]
Post subject:  Re: Secure site

Unlikely, since the secure stuff was done quite recently.

Author:  to the grave [ Thu March 29th, 2018, 02:19 GMT ]
Post subject:  Re: Secure site

I'm not sure about other login issues, but it has only been in the last few weeks or so that I have noticed that even when selecting "log me in each time I visit," I do not remain logged in after leaving the site.

Also of possible interest, I just logged in to post on the Tour forum; I then clicked my way over to this forum, and when I selected "post reply," I had to log in again for some reason. This could all be completely about settings on my end (browser settings, for example), but I thought I would share, just in case it could be helpful.....grave

Author:  Nightingale's Code [ Thu March 29th, 2018, 02:32 GMT ]
Post subject:  Re: Secure site

to the grave wrote:
I'm not sure about other login issues, but it has only been in the last few weeks or so that I have noticed that even when selecting "log me in each time I visit," I do not remain logged in after leaving the site.

Also of possible interest, I just logged in to post on the Tour forum; I then clicked my way over to this forum, and when I selected "post reply," I had to log in again for some reason. This could all be completely about settings on my end (browser settings, for example), but I thought I would share, just in case it could be helpful.....grave

Many people having this issue grave: viewtopic.php?f=21&t=93099

Page 1 of 1 All times are UTC
Powered by phpBB® Forum Software © phpBB Group
https://www.phpbb.com/