Expecting Rain

Go to main page
It is currently Wed October 18th, 2017, 14:29 GMT

All times are UTC




Post new topic Reply to topic  [ 7 posts ] 
Author Message
PostPosted: Mon August 6th, 2012, 00:41 GMT 
Titanium Member
User avatar

Joined: Mon November 19th, 2007, 11:12 GMT
Posts: 6131
Location: on a liquid wheel
To the tech people,
Hello and good day.
:)

Approximately 24 hours ago, the discussion board was unavailable for about 6 to 8 hours.

During the 4 or 5 days before that, and since then , a general error message has been arriving when i edit my posts.

I can post a screen shot of that if needed, but not until I get back on my main pc.

Both the unavailable forum and the general errors occured on 2 different internet providers, and on my mobile and the desktop .
I use win7 and chrome on the desktop, and android on my mobile.

Other people had the same troubles, it was mentioned in the 'things you want to say ' thread.


The other thing is that even though the error window is there, the actual post was edited.


Thankyou for this wonderful site, and I have the full appreciation for the tech side of things.

Thanks.
isis7475


Top
 Profile  
 
PostPosted: Mon August 6th, 2012, 00:59 GMT 
User avatar

Joined: Tue June 26th, 2012, 21:00 GMT
Posts: 2088
I've had the same problem once or twice.
......


Top
 Profile  
 
PostPosted: Mon August 6th, 2012, 01:00 GMT 
User avatar

Joined: Tue June 26th, 2012, 21:00 GMT
Posts: 2088
I just attempted to edit, and got the error message. My edit shows up, but the general error message still appears.


Top
 Profile  
 
PostPosted: Mon August 6th, 2012, 12:55 GMT 
Mercury Member
User avatar

Joined: Wed January 28th, 2009, 09:47 GMT
Posts: 10101
Location: A high place of darkness and light
if you get the error message when editing, click the 'back' button on browser then resubmit. Usually works second time for me.


Top
 Profile  
 
PostPosted: Mon August 6th, 2012, 15:17 GMT 
Promethium Member
User avatar

Joined: Tue December 14th, 2010, 14:22 GMT
Posts: 43192
Location: Beneath the Southern X
Bennyboy wrote:
if you get the error message when editing, click the 'back' button on browser then resubmit. Usually works second time for me.


Same for me. It will say edited twice below your post, but it works.


Top
 Profile  
 
PostPosted: Mon August 6th, 2012, 16:13 GMT 
Titanium Member
User avatar

Joined: Mon November 19th, 2007, 11:12 GMT
Posts: 6131
Location: on a liquid wheel
Bennyboy wrote:
if you get the error message when editing, click the 'back' button on browser then resubmit. Usually works second time for me.


Same for me.

It was just too tricky to explain any further in my first post.
Thanks.


Top
 Profile  
 
PostPosted: Mon August 6th, 2012, 16:52 GMT 
Senior Moderator
User avatar

Joined: Thu October 26th, 2006, 02:28 GMT
Posts: 24048
Location: I'm in Bostontown in some restaurant.
I think KE said he's got somemone who's gonna look at this issue sometime this week.

We all had/have the same issue.

As to not accessing the site the other night, they must have been doing some system work (just a guess).


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 7 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
Powered by phpBB® Forum Software © phpBB Group