Expecting Rain
http://www.expectingrain.com/discussions/

ER problem that just started today
http://www.expectingrain.com/discussions/viewtopic.php?f=23&t=84753
Page 1 of 1

Author:  Staid in Mississippi [ Tue August 18th, 2015, 08:25 GMT ]
Post subject:  ER problem that just started today

The site is logging me out almost every time I go to a new page. I bet I've signed in 75 times in the last 24 hours. It's messing up my attempts to post in the boards (beyond being terribly annoying). I'm a regular regular to the site. Several hours a day for the last few months and have never had this problem. Help!!

Author:  jimb727 [ Wed August 19th, 2015, 00:20 GMT ]
Post subject:  Re: ER problem that just started today

Please! Someone let the mighty Mississippi flow!

Author:  Staid in Mississippi [ Wed August 19th, 2015, 15:50 GMT ]
Post subject:  Re: ER problem that just started today

Still doing it. I've never had this problem before. I've had to sign in five times in the last fifteen minutes. It's getting really old. I'm doing nothing different than I've been doing the last several months, same hardware and everything. But this is totally killing ER for me.

Author:  gibsona07 [ Wed August 19th, 2015, 15:54 GMT ]
Post subject:  Re: ER problem that just started today

What browser are you using? Try it with a different browser. Check you have cookies enabled and are not in some sort of private mode.

Author:  Staid in Mississippi [ Thu August 20th, 2015, 21:19 GMT ]
Post subject:  Re: ER problem that just started today

I really don't think it's anything on my end. It worked fine for months, with quite a few visits a day. I'm using the same browser I always was, same hardware, same everything -- doing nothing different -- except now it's kicking me off every time I load a new page. If nothing has changed on my end, it must be something on the page that's screwing it up.

Page 1 of 1 All times are UTC
Powered by phpBB® Forum Software © phpBB Group
https://www.phpbb.com/