Expecting Rain
http://www.expectingrain.com/discussions/

Has the "go to main page" link at the top been disabled?
http://www.expectingrain.com/discussions/viewtopic.php?f=23&t=76953
Page 1 of 1

Author:  smoke [ Mon August 19th, 2013, 15:14 GMT ]
Post subject:  Has the "go to main page" link at the top been disabled?

It seems to not be working, on several computers and an Iphone, it may have stopped about the time the helpful "view unread posts" was hooked up (which I think is a recent improvement).

Thanks all.

Author:  BostonAreaBobFan [ Mon August 19th, 2013, 15:52 GMT ]
Post subject:  Re: Has the "go to main page" link at the top been disabled?

I think it might be intermittent now - Karl Erik is aware of the problem. I got it okay today, but yesterday I couldn't get the front page at all.

Oops - just tried. Can't get on the front page at all again.

Author:  Johanna Parker [ Mon August 19th, 2013, 16:15 GMT ]
Post subject:  Re: Has the "go to main page" link at the top been disabled?

See here also:
viewtopic.php?f=23&t=76677&p=1391992#p1391992

Author:  arcadian [ Fri August 23rd, 2013, 04:17 GMT ]
Post subject:  Re: Has the "go to main page" link at the top been disabled?

Thanks to you all for the clarifications. I've been having the same problems.

Author:  Karl Erik [ Sun September 22nd, 2013, 13:07 GMT ]
Post subject:  Re: Has the "go to main page" link at the top been disabled?

Mad Cow just found out how to fix it!
Of course something else happened - you may have noticed that he colours have changed.
She's working on it.

Author:  Johanna Parker [ Sun September 22nd, 2013, 14:12 GMT ]
Post subject:  Re: Has the "go to main page" link at the top been disabled?

^ Link is back and working, and I don't see any colors different from usual either. Seems all's good. Thanks as always.

Author:  Karl Erik [ Sun September 22nd, 2013, 14:25 GMT ]
Post subject:  Re: Has the "go to main page" link at the top been disabled?

You are right - in Chrome it's the old colour scheme, and in my Safari it's more of the blue.

Author:  Karl Erik [ Sun September 22nd, 2013, 14:30 GMT ]
Post subject:  Re: Has the "go to main page" link at the top been disabled?

And now in Safari too!
Thanks Mad Cow!

Page 1 of 1 All times are UTC
Powered by phpBB® Forum Software © phpBB Group
https://www.phpbb.com/