Expecting Rain
http://www.expectingrain.com/discussions/

Search Function Not Working
http://www.expectingrain.com/discussions/viewtopic.php?f=23&t=71020
Page 1 of 2

Author:  Giada [ Wed July 25th, 2012, 21:24 GMT ]
Post subject:  Search Function Not Working

The search function hasn't been working for me since yesterday. I get a 'General Error' message, like this one:
search.php?keywords=tom+ze&terms=all&author=&sc=1&sf=all&sk=t&sd=d&sr=posts&st=0&ch=300&t=0&submit=Search

Anyone else having problems?

Author:  Grumpy-the-Buick [ Wed July 25th, 2012, 22:02 GMT ]
Post subject:  Re: Search Function Not Working

Giada wrote:
The search function hasn't been working for me since yesterday.
I get a 'General Error' message, like this one:
http://www.expectingrain.com/discussion ... mit=Search

Anyone else having problems?

..i've heard grumblings of the same sort.
Involving some other functions as well...
And, Geez Doc - i only ate 50 boiled eggs
- i don't unnerstand it a'tall ...... :roll:


- NOT that Giada is Grumbling! .. no, no... :D
Don't misunderstand .... Just ..'Reporting'
..Yeah, that's it .... but - i have heard ..........
8)

Author:  BostonAreaBobFan [ Wed July 25th, 2012, 22:24 GMT ]
Post subject:  Re: Search Function Not Working

I had it happen once but it seems to be working for me now.

Author:  TheGunfighter [ Thu July 26th, 2012, 10:30 GMT ]
Post subject:  Re: Search Function Not Working

When I search for all of my posts on my profile, it only displays around 400 old ones. :(

Author:  jimb727 [ Thu July 26th, 2012, 11:48 GMT ]
Post subject:  Re: Search Function Not Working

It's the time warp thingy

Author:  raging_glory [ Thu July 26th, 2012, 13:30 GMT ]
Post subject:  Re: Search Function Not Working

I have gotten that exact same error message when I try to view the latest posts on several topics for the last couple of days. Maybe someone should notify Mr Erik.

Author:  Karl Erik [ Thu July 26th, 2012, 13:40 GMT ]
Post subject:  Re: Search Function Not Working

I did not build this city; I only have a key - what do I do with it, I don't know.
Maybe there is too much pressure, and we need to lighten it a bit.

Author:  stephenoxford [ Thu July 26th, 2012, 14:07 GMT ]
Post subject:  Re: Search Function Not Working

A song for Karl Erik:

There is a city of gold
far from this rat-race with the bars that hold
far from the confusion, eat's at your soul
There is a city of gold.

There is a country of light
Raised up in glory, angels wearing white
Never know sickness, never know night
There is a country of light.

There is a city of love
Way from this world, stuff dreams are made of
Fear of no darkness, stars high above
There is a city of love.

There is a city of hope
There ain't no doctor, don't need no dope
I'm ready and willing, throw down a rope
There is a city of hope.

There is a city of gold
Far from this rat race And these bars that hold
Rest for your spirit, peace for your soul
There is a city of gold


There is a city of gold

Author:  doomedtoloveyou [ Thu July 26th, 2012, 14:19 GMT ]
Post subject:  Re: Search Function Not Working

Amen, stephen.
We love you, Karl :D

Author:  goodnitesteve [ Thu July 26th, 2012, 17:26 GMT ]
Post subject:  Re: Search Function Not Working

I never can get it to work for me continuously. It usually drops out once or twice a session.

Author:  doomedtoloveyou [ Thu July 26th, 2012, 23:43 GMT ]
Post subject:  Re: Search Function Not Working

I use search all the time and usually have no problem whatsoever - occasionally it will say that the search function is not available at the time - I usually assume that the web-site is catching up with us when we're being very active (such as during live netshows) - which is totally understandable - but on the whole, I've never had a problem. ER is the best web site there is. Period.

Author:  raging_glory [ Sun July 29th, 2012, 15:10 GMT ]
Post subject:  Re: Search Function Not Working

When I see there is a new post in a topic, (this time it is again BettyDavis's post in the saint topic :shock: ) I go to view the latest post and it takes me to the first page in the topic. Then I go back and click on the little box beside BettyDavis's name which should definitely take me to the last post and it still goes to the first page. This happened quite a few times yesterday and a couple today. I also am still getting the GENERAL ERROR message (like Giada posted), particularly when I click on a topic with many pages. I think we are breaking ER. :?

Author:  BettyDavis [ Tue July 31st, 2012, 11:20 GMT ]
Post subject:  Re: Search Function Not Working

raging_glory wrote:
When I see there is a new post in a topic, (this time it is again BettyDavis's post in the saint topic :shock: ) I go to view the latest post and it takes me to the first page in the topic. Then I go back and click on the little box beside BettyDavis's name which should definitely take me to the last post and it still goes to the first page. This happened quite a few times yesterday and a couple today. I also am still getting the GENERAL ERROR message (like Giada posted), particularly when I click on a topic with many pages. I think we are breaking ER. :?


Hi Raging, I know the answer.
In case you decide to delete your last post, perhaps because you think your post is goofy stuff ( and my posts usually are) the post is gone, but your name remains somehow.

I would have prefered raiming a mystery. :?



:wink:

Author:  raging_glory [ Tue July 31st, 2012, 13:17 GMT ]
Post subject:  Re: Search Function Not Working

BettyDavis wrote:
raging_glory wrote:
When I see there is a new post in a topic, (this time it is again BettyDavis's post in the saint topic :shock: ) I go to view the latest post and it takes me to the first page in the topic. Then I go back and click on the little box beside BettyDavis's name which should definitely take me to the last post and it still goes to the first page. This happened quite a few times yesterday and a couple today. I also am still getting the GENERAL ERROR message (like Giada posted), particularly when I click on a topic with many pages. I think we are breaking ER. :?


Hi Raging, I know the answer.
In case you decide to delete your last post, perhaps because you think your post is goofy stuff ( and my posts usually are) the post is gone, but your name remains somehow.

I would have prefered raiming a mystery. :?



:wink:


I had thought of that but it seemed to be happening much more lately and most often with you! Stop deleting your posts so we can have more insight into the mind of BettyDavis :lol: :wink:

Author:  BettyDavis [ Tue July 31st, 2012, 13:46 GMT ]
Post subject:  Re: Search Function Not Working

:shock:
There is not much in my head, believe me.
I just realized that I made a slip of the pen in my post above again. Maybe more. So many times in my life I am filled with self-doubt. :?

I should have delete that post.

Author:  Bennyboy [ Thu August 2nd, 2012, 18:33 GMT ]
Post subject:  Re: Search Function Not Working

Search still not working

Just keep getting this:

General Error
SQL ERROR [ mysql4 ]

Table './karlerik_salamander/phpbb3_search_wordmatch' is marked as crashed and should be repaired [145]

An SQL error occurred while fetching this page. Please contact the Board Administrator if this problem persists.

Author:  Karl Erik [ Thu August 2nd, 2012, 18:52 GMT ]
Post subject:  Re: Search Function Not Working

I just did a search for "Bennyboy" and had 290 pages of hits, albeit not that most recent of all your posts.

Anyway, my phpbb expert will arrive here next week, maybe she can have a look at it and repair said table.

Author:  Bennyboy [ Thu August 2nd, 2012, 20:59 GMT ]
Post subject:  Re: Search Function Not Working

Karl Erik wrote:
I just did a search for "Bennyboy" and had 290 pages of hits, albeit not that most recent of all your posts.

Anyway, my phpbb expert will arrive here next week, maybe she can have a look at it and repair said table.


DId you discover all the Japanese gold rings I'd hidden? Special prize for most devoted follower!

Author:  Hal Jones [ Fri August 3rd, 2012, 03:29 GMT ]
Post subject:  Re: Search Function Not Working

Karl Erik wrote:
I just did a search for "Bennyboy" and had 290 pages of hits, albeit not that most recent of all your posts.

Were you in just too good of a mood and wanted to be knocked down a few notches? :mrgreen:

I bet 289 of the pages were in the Depository or Further Action. :lol: :lol:

Author:  Bennyboy [ Fri August 3rd, 2012, 14:08 GMT ]
Post subject:  Re: Search Function Not Working

Hal Jones wrote:
Karl Erik wrote:
I just did a search for "Bennyboy" and had 290 pages of hits, albeit not that most recent of all your posts.

Were you in just too good of a mood and wanted to be knocked down a few notches? :mrgreen:

I bet 289 of the pages were in the Depository or Further Action. :lol: :lol:



Oooh, are those secret rooms in the mansion?

Like the Bat Cave?

Author:  BostonAreaBobFan [ Sun August 5th, 2012, 17:00 GMT ]
Post subject:  Re: Search Function Not Working

Secret? Not at all.

Author:  The Saw [ Sun August 5th, 2012, 17:01 GMT ]
Post subject:  Re: Search Function Not Working

Hasn't worked for me in a week.

Author:  supermabel1 [ Sun August 5th, 2012, 17:53 GMT ]
Post subject:  Re: Search Function Not Working

You wanna search? And ER search ain't workin'??

Try google search - put your search term into the google box, then specify "Search Site".

F'rinstance, someone was looking for posts on 78 rpm records and couldn't find any. I just used the google function and got 300+ results https://www.google.co.uk/search?sourcei ... ngrain.com

Author:  Giada [ Sun August 5th, 2012, 18:20 GMT ]
Post subject:  Re: Search Function Not Working

Thank you!!!

Author:  supermabel1 [ Sun August 5th, 2012, 18:58 GMT ]
Post subject:  Re: Search Function Not Working

^ You're welcome! :D

Page 1 of 2 All times are UTC
Powered by phpBB® Forum Software © phpBB Group
https://www.phpbb.com/