Expecting Rain

Go to main page
It is currently Sat October 25th, 2014, 11:11 GMT

All times are UTC




Post new topic Reply to topic  [ 10 posts ] 
Author Message
PostPosted: Thu September 2nd, 2010, 20:20 GMT 
User avatar

Joined: Wed December 30th, 2009, 22:58 GMT
Posts: 614
Location: Trapped in a world she never made.
Every time I open a thread, it opens it at the very bottom, so I have to scroll up to see the top.
Is anyone else having this problem? If not, is there a way I can fix it?

Image


Top
 Profile  
 
PostPosted: Thu September 2nd, 2010, 20:25 GMT 
Titanium Member
User avatar

Joined: Tue March 27th, 2007, 20:24 GMT
Posts: 7815
Click on the title of the topic. It will go to the 1st post.

Works fine for me.


Top
 Profile  
 
PostPosted: Thu September 2nd, 2010, 20:32 GMT 
User avatar

Joined: Wed December 30th, 2009, 22:58 GMT
Posts: 614
Location: Trapped in a world she never made.
Thanks for responding, but when I click on this thread's title, I get bumped to the bottom again.
I'm not experiencing this at any other website.
When I'm not logged in, the message boards function normally.


Top
 Profile  
 
PostPosted: Thu September 2nd, 2010, 20:57 GMT 
Titanium Member
User avatar

Joined: Tue March 27th, 2007, 20:24 GMT
Posts: 7815
check your Display options in the User Control Panel?


Top
 Profile  
 
PostPosted: Thu September 2nd, 2010, 21:00 GMT 
Titanium Member
User avatar

Joined: Tue March 27th, 2007, 20:24 GMT
Posts: 7815
Here are my settings. Work for me.


You do not have the required permissions to view the files attached to this post.


Top
 Profile  
 
PostPosted: Thu September 2nd, 2010, 21:05 GMT 
User avatar

Joined: Wed December 30th, 2009, 22:58 GMT
Posts: 614
Location: Trapped in a world she never made.
Thanks again, but our settings are the same.


Top
 Profile  
 
PostPosted: Thu September 2nd, 2010, 21:07 GMT 
Titanium Member
User avatar

Joined: Tue March 27th, 2007, 20:24 GMT
Posts: 7815
Hmmmmmmmmmmmmmmmmmmmmmmmmmm.


Top
 Profile  
 
PostPosted: Thu September 2nd, 2010, 21:22 GMT 
Site Admin
User avatar

Joined: Mon September 17th, 2007, 21:22 GMT
Posts: 134
Might you be clicking the "Last post" symbol all the way to the right when you're looking at the list of threads? If so, try clicking the link on the left instead.


Top
 Profile  
 
PostPosted: Thu September 2nd, 2010, 21:38 GMT 
User avatar

Joined: Wed December 30th, 2009, 22:58 GMT
Posts: 614
Location: Trapped in a world she never made.
Hello, Mad Cow. The problem occurs when I click on a thread's title and a board index's title.


Top
 Profile  
 
PostPosted: Fri September 3rd, 2010, 05:00 GMT 
User avatar

Joined: Wed December 30th, 2009, 22:58 GMT
Posts: 614
Location: Trapped in a world she never made.
Thank you both for trying to help.
I fixed the problem by reseting Windows Internet Explorer.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 10 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
Powered by phpBB® Forum Software © phpBB Group